Accès à certaines fonctionnalités impossibles

Accueil Forums Gestion d’un serveur WIMS Administration d’un serveur WIMS Accès à certaines fonctionnalités impossibles

Vous lisez 5 fils de discussion
  • Auteur
    Messages
    • #4010
      Merci, ca m’a aidé
      Up
      0
      Down
      Pas très utile.
      Eric Guillet
      Participant

      Bonjour,

      Nous avons installé un nouveau serveur wims (4.05) dans notre établissement depuis un certain temps. Voulant l’utiliser à plein cette année, j’ai constaté le dysfonctionnement suivant :
      L’accès aux ressources (exercices, feuilles, cours) se fait sans problème.
      En revanche, l’accès aux classes que je créé ne fonctionne pas. Lorsque je tape le mot de passe, il me renvoie sur la page d’accueil du serveur. Idem pour Modtool.
      (j’y arrive pourtant depuis le lien de gestion du site en ligne)
      Est ce que cette anomalie a déjà été signalée ?

      Cordialement,

      Eric

    • #4011
      Merci, ca m’a aidé
      Up
      0
      Down
      Pas très utile.
      OlivierOlivier
      Admin bbPress

      Bonjour,
      Je ne connais pas ce bug.
      Ceci dit, la dernière version de WIMS est la 4.15b :
      https://sourcesup.renater.fr/frs/shownotes.php?release_id=3088

      Je vous invite dans un premier temps à effectuer la mise à jour.

      Olivier Bado-Faustin / Université Nice Sophia Antipolis

    • #4012
      Merci, ca m’a aidé
      Up
      0
      Down
      Pas très utile.
      OlivierOlivier
      Admin bbPress

      éventuellement, si vous avez un serveur Debian voici un lien vers la doc de mise à jour manuelle :

      http://wiki.wimsedu.info/doku.php?id=installation:debian:debian_upgrade

      Olivier Bado-Faustin / Université Nice Sophia Antipolis

    • #4013
      Merci, ca m’a aidé
      Up
      0
      Down
      Pas très utile.
      Eric Guillet
      Participant

      Bonjour,

      Nous avons fait la mise à jour vers la 4.15b.
      Cela n’a malheureusement pas résolu le problème.
      Je pense que nous allons réinstaller wims.

      Cordialement,

      Eric

    • #4014
      Merci, ca m’a aidé
      Up
      0
      Down
      Pas très utile.
      bernadette
      Admin bbPress

      Est-ce qu’il n’y a pas des problèmes de droits sur les répertoires log en particulier ? Comment avais-tu fait l’installation ?

      Bernadette

    • #4015
      Merci, ca m’a aidé
      Up
      0
      Down
      Pas très utile.
      Eric Guillet
      Participant

      C’est le service informatique qui s’est occupé de l’installation. Mais je pense qu’ils ont respecté la procédure décrite dans le wiki. Je vais faire un tour à la dsi la semaine prochaine et regarder si tout est conforme au niveau des droits. Il y a peut-être aussi un problème de proxy ? J’avais fait des changements au niveau de la présentation du site (interface simplifiée). Je l’avais déjà fait sur mon serveur perso (avant que l’alim ne lâche) et cela n’avait évidemment aucun impact sur le fonctionnement du serveur.

      Eric

      • #4016
        Merci, ca m’a aidé
        Up
        0
        Down
        Pas très utile.
        OlivierOlivier
        Admin bbPress

        Une première vérification des droits peut se faire directement depuis la page d’administration, sous « Configuration: Permissions de fichiers ».

        Peut être faut-il aussi vérifier la configuration du serveur Web (en général, Apache)
        Et en effet si vous passez par un proxy, cela peut aussi venir de là.

        Pouvez-vous communiquer l’URL du serveur pour en savoir plus ?

        • Cette réponse a été modifiée le il y a 2 années et 1 mois par OlivierOlivier.

        Olivier Bado-Faustin / Université Nice Sophia Antipolis

Vous lisez 5 fils de discussion
  • Vous devez être connecté pour répondre à ce sujet.