[Info] Paquet Wims pour Debian Stretch

Accueil Forums Gestion d’un serveur WIMS Installation d’un serveur WIMS [Info] Paquet Wims pour Debian Stretch

Vous lisez 1 fil de discussion
  • Auteur
    Messages
    • #4229
      Merci, ca m’a aidé
      Up
      0
      Down
      Pas très utile.
      François LafontFrançois Lafont
      Participant

      Bonjour à tous et très bonne année 2018. 🙂

      Je l’avais déjà annoncé dans un fil précédent mais il n’y avait encore rien de sec. Cette fois-ci, je pense que c’est bon (enfin j’espère :-/). Sur ce dépôt Debian https://apt.ac-versailles.fr/, le paquet Wims est disponible en version upstream, ie en version 4.15b au moment où ces lignes sont écrites.

      * La doc sur l’installation de Wims via ce package se trouve ici.
      * La doc sur la compilation du package à partir des sources (pour ceux que ça intéresse) se trouve .

      Ce sont juste 2 ancres sur la même page de documentation https://github.com/flaf/debian-pkg-wims/blob/master/README.md.

      Voilà.
      À+

    • #4230
      Merci, ca m’a aidé
      Up
      0
      Down
      Pas très utile.
      OlivierOlivier
      Admin bbPress

      Bonjour et Bonne année également !
      Merci pour cette contribution, je viens de l’ajouter au Wiki :
      http://wiki.wimsedu.info/doku.php?id=installation:debian:auto

      Olivier Bado-Faustin / Université Nice Sophia Antipolis

Vous lisez 1 fil de discussion
  • Vous devez être connecté pour répondre à ce sujet.