nécessité de cliquer 20 fois pour revenir à l'accueil

Accueil Forums Gestion d’un serveur WIMS Administration d’un serveur WIMS nécessité de cliquer 20 fois pour revenir à l'accueil

Vous lisez 5 fils de discussion
  • Auteur
    Messages
    • #4517
      Merci, ca m’a aidé
      Up
      0
      Down
      Pas très utile.
      damir
      Modérateur

      Bonjour,

      En gérant la structure d’un établissement (au sens WIMS) et en étant dans une classe ou un programme ou un cours, je me retrouve à cliquer un très grand nombre de fois sur le lien « page d’accueil USMB-SCEM » des « breadcrumbs » (la frise en haut de la page) avant que ça ne revienne effectivement sur la page d’accueil de l’établissement.
      Il s’agit clairement d’un bug. Ce bug est-il répertorié, connu ?

      Merci

      Damir

    • #4518
      Merci, ca m’a aidé
      Up
      0
      Down
      Pas très utile.
      damir
      Modérateur

      J’ai oublié de préciser : MacOSX avec Chrome

    • #4526
      Merci, ca m’a aidé
      Up
      0
      Down
      Pas très utile.
      OlivierOlivier
      Admin bbPress

      Hello Damir,
      Tu n’es pas le premier à signaler ce type de bug, mais pour ma part je n’ai jamais pu le reproduire malheureusement :/

      Quel theme utilises-tu ? Nikaia ? est-ce que le bug survient aussi avec le theme standard ?

      Est-ce que tu as un chemin à suivre qui permettrait à coup sûr de reproduire le bug ?

      Olivier Bado-Faustin / Université Nice Sophia Antipolis

    • #4527
      Merci, ca m’a aidé
      Up
      0
      Down
      Pas très utile.
      damir
      Modérateur

      Salut Olivier,
      C’est Gilles qui m’a décrit le problème. Il arrive quand on est en train de travailler dans une classe qui est dans un établissement ou un groupement de classes. Après quelques opérations du genre création de classe, de cours, de feuille, etc… on veut revenir à l’arborescence initiale, l’accueil du groupement ou de l’établissement et c’est là qu’il faut cliquer un très grand nombre de fois avant de recharger effectivement la page d’accueil.
      Comme je le disais, sur OSX et Chrome. Je n’ai pas vraiment testé sur les autres navigateurs.

      C’est tout ce que je peux dire pour l’instant.

      • #4530
        Merci, ca m’a aidé
        Up
        0
        Down
        Pas très utile.
        OlivierOlivier
        Admin bbPress

        C’est vraiment plus pratique quand c’est la personne qui rencontre le problème qui le décrit. Déjà que je n’arrive pas à reproduire ce bug, le « téléphone arabe » n’aide pas 😉

        Tu n’as pas répondu concernant le thème utilisé.

        Dans un établissement, s’agit-il plutôt d’un niveau, classe, programme ou cours ?

        J’ai en tout cas testé sur Firefox et Chrome dans une classe d’un groupement de classes. J’ai ajouté des feuilles, des examens, des exercices… et à chaque fois j’ai pu revenir à la page d’accueil sans rencontrer de bug.

        Ceci dit, cela m’a permit de remarquer qu’il faut d’abord remonter dans la page d’accueil de la sous-classe avant d’avoir la possibilité de remonter au niveau supérieur. Mais c’est plutôt un souci d’ergonomie qu’un bug. on est loin d’avoir à cliquer 20 fois…

        Olivier Bado-Faustin / Université Nice Sophia Antipolis

    • #4531
      Merci, ca m’a aidé
      Up
      0
      Down
      Pas très utile.
      damir
      Modérateur

      C’est vraiment plus pratique quand c’est la personne qui rencontre le problème qui le décrit. Déjà que je n’arrive pas à reproduire ce bug, le « téléphone arabe » n’aide pas 😉

      En fait, j’ai eu le problème moi aussi sur Firefox il y a 10 minutes, et c’est exactement tel que je l’ai décrit plus haut.

      Tu n’as pas répondu concernant le thème utilisé.

      C’était le thème standard

      Dans un établissement, s’agit-il plutôt d’un niveau, classe, programme ou cours ?

      Nous sommes en train de créer une structure donc je ne peux pas te donner d’infos plus précises, ça va dans tous les sens en ce moment.

      J’ai en tout cas testé sur Firefox et Chrome dans une classe d’un groupement de classes. J’ai ajouté des feuilles, des examens, des exercices… et à chaque fois j’ai pu revenir à la page d’accueil sans rencontrer de bug.
      Ceci dit, cela m’a permit de remarquer qu’il faut d’abord remonter dans la page d’accueil de la sous-classe avant d’avoir la possibilité de remonter au niveau supérieur. Mais c’est plutôt un souci d’ergonomie qu’un bug. on est loin d’avoir à cliquer 20 fois…

      Quand ça arrive, on est toujours en train d’utiliser le bandeau « breadcrumbs » (je ne connais pas le mot en français).

      J’essaie d’identifier un cas minimal et quand ça arrive, j’essaie de le reproduire.

      Merci !!!

    • #4756
      Merci, ca m’a aidé
      Up
      0
      Down
      Pas très utile.
      Marie-Claude DAVIDMarie-Claude DAVID
      Participant

      bonsoir,

      moi aussi, je dois cliquer plusieurs fois pour sortir d’une classe d’un groupement et revenir à la liste des classes. En général, je suis sur le serveur auto (orange). J’utilise firework et mac osX.

      bonne année à Damir et Olivier.

      Marie-Claude

Vous lisez 5 fils de discussion
  • Vous devez être connecté pour répondre à ce sujet.