WIMS et Moodle 4.x

Accueil Forums Pédagogie avec WIMS Général WIMS et Moodle 4.x

  • Ce sujet contient 0 réponse, 1 participant et a été mis à jour pour la dernière fois par Olivier, le il y a 4 semaines.
Vous lisez 0 fil de discussion
  • Auteur
    Messages
    • #7069
      Olivier
      Maître des clés
      Up
      1
      Down
      ::

      Bonjour !

      Une nouvelle version du plugin WIMS pour Moodle vient tout juste de sortir.

      Celui-ci est entièrement compatible avec la dernière version de Moodle (4.0), ainsi que les précédentes (3.9, 3.10, 3.11).

      Il est disponible ici : https://moodle.org/plugins/mod_wims

      Cette dernière version amène quelques nouveautés :

      Pour l’enseignant :

      • Désormais quand une classe arrive à expiration et est supprimée de WIMS, l’enseignant a la possibilité de créer une nouvelle classe ou (si WIMS est en v4.23d) de restaurer une sauvegarde existante.
      • Les éventuels messages d’erreurs s’affichent désormais dans l’interface Moodle plutôt que sur une page vierge.

      Pour l’administrateur :

      • L’identifiant des classes WIMS n’est plus forcé par Moodle. Il sera fourni par WIMS et stocké par Moodle. Donc il n’y a plus de paramètre « offset », et plus de risque que Moodle tente d’utiliser un id de classe existant.
      • Les éventuelles erreurs dans la tache programmée ‘update_scores’ ne seront plus ignorées par Moodle

       

      • Ce sujet a été modifié le il y a 4 semaines par bernadette. Raison: typo
      • Ce sujet a été modifié le il y a 4 semaines par bernadette.
      • Ce sujet a été modifié le il y a 4 semaines par bernadette.

      Olivier Bado-Faustin / Université Côte d’Azur

Vous lisez 0 fil de discussion
  • Vous devez être connecté pour répondre à ce sujet.