Répondre à :

Accueil Forums Répondre à :

#4373
Avatar photoOlivier
Maître des clés
Up
0
Down
::

Pascal Denis a écrit :

Bonjour à tous,

on me demande de basculer la version debian 6 que j’utilise ponctuellement (en parallèle d’une Ubuntu 16.04 et d’une version mac OSX) vers une debian stretch (9.4) j’ai fait différentes tentatives avec des fortunes diverses, que je vous livre :

Installation manuelle :
Les versions wims 4-15b, 4-14, 4-12 compilent sans pb, par contre impossible d’accéder au serveur (apache 2.4.25)

Installation automatique
En utilisant les paquets fournis, l’installation et le serveur marche parfaitement, en version 4-13c compilé le 2017-01-28

N.B. j’utilise le wiki d’installation … comme pour la Ubuntu

Bonjour Pascal,

Il y a un mois, j’ai modifié le script d’installation pour Apache, ce qui devrait permettre l’installation sur les prochaines versions de Debian sans souci :

https://wimsedu.info/websvn/revision.php?repname=wimsdev&path=%2F&isdir=1&rev=12205

Dès la prochaine version de WIMS, le souci sera automatiquement résolu.
En attendant, tu peux simplement modifier le fichier « wims/bin/apache-config » et à la ligne 67 il suffit d’ajouter « stretch » à la liste « trusty|jessie|xenial » (ou de remplacer un de ces 3 par « stretch ».

  • Cette réponse a été modifiée le il y a 6 années et 2 mois par Avatar photoOlivier.
  • Cette réponse a été modifiée le il y a 6 années et 2 mois par Avatar photoOlivier.

Olivier Bado-Faustin / Université Côte d’Azur