Absence de modules dans le serveur wims installé

Accueil Forums Gestion d’un serveur WIMS Administration d’un serveur WIMS Absence de modules dans le serveur wims installé

  • Ce sujet contient 2 réponses, 2 participants et a été mis à jour pour la dernière fois par Anonyme, le il y a 11 années et 2 mois.
Vous lisez 2 fils de discussion
  • Auteur
    Messages
    • #1184
      Anonyme
      Inactif
      Up
      0
      Down
      ::

      Bonjour

       Je continue avec mes soucis suite à l'installation de wims sur notre serveur pédagogique.

      À l'installation, il n'y avait aucun module de présents (alors qu'il me semble que dans le serveur que j'avais installé avant la plupart étaient présents mais pas forcément à jour).

       

      J'ai utilisé la fonctionnalité « téléchargement des modules » de la partie maintenance,mais quand j'appuie sur « rechercher » aucun module n'apparait ! J'ai laissé un peu de temps (2 jours) pour voir si la mise à jour quotidienne obtenait de meilleurs résultats, mais pour l'instant toujours aucun module (là « Site de téléchargement pour la mise à jour des modules », j'ai bien unice et wimsedu de coché).

       

      Je pense pouvoir récupérer les modules installés sur un autre serveur et les coller dans la nouvelle installation, mais se mettront-il à jour pour autant ? Ai-je loupé quelque chose lors de l'installation (dois-je recompilé ?) ou lors de la configuration du serveur ?

       

      Merci beaucoup pour le temps pris pour me répondre aux fils précédents.

       

      Thomas Charon

    • #1185
      bernadette
      Maître des clés
      Up
      0
      Down
      ::

      D'abord, tu tombes mal : le serveur de téléchargement de Nice ne répond plus depuis une semaine. Donc, il est conseillé pour un moment de ne mettre comme serveur de publication uniquement

      wimsedu.

      Ensuite, pour la première fois, tu peux utiliser le script qu'on trouve sur sourcesup :

      https://sourcesup.renater.fr/frs/download.php/3739/wims_modules.pl

      Il faut le mettre dans le répertoire wims, lui donner des droits d'execution et l'executer.

      Bernadette

    • #1186
      Anonyme
      Inactif
      Up
      0
      Down
      ::

      Bonsoir.

       

      J'ai exécuté le script qui semble bien fonctionner et j'ai donc enlever le serveur de nice dans « Site de téléchargement pour la mise à jour des modules ».

      Nous allons pouvoir entrer dans la phase de tests avec les collègues.

      Merci beaucoup.

       

      Thomas Charon

Vous lisez 2 fils de discussion
  • Vous devez être connecté pour répondre à ce sujet.