Connexion impossible

Vous lisez 3 fils de discussion
  • Auteur
    Messages
    • #2762
      Tiotomj
      Participant
      Up
      0
      Down
      ::

      Bonjour
      J’ai installé un serveur local sous Ubuntu 14.04 LTS en /var/wwww/wims. ./localwims m’affiche la page wims (page sans lien administration du site???).
      Sur cette machine serveur j’ai désactivé le pare-feu gufw. A partir d’une machine client je n’ai ps de pb pour tester les connexion à apache2 (192.168.1.10:82), à nginx (192.168.1.10:80), à moodle (192.168.1.10:82/moodle, à cups (192.168.168.1.10:631). En revanche je ne sais pas comment me connecter à wims à partir d’un poste client après avoir lancé ./locawims sur le serveur… 192.168.1.10:18881/wims.cgi ne donne rien.
      Une idée ?
      Cordialement

    • #2763
      bernadette
      Maître des clés
      Up
      0
      Down
      ::

      Cela a un rapport avec le programme wimsd ? Si oui, je n’ai jamais regardé ni utilisé. Cela fonctionnait « avant » ?

      Bernadette

    • #2764
      eric
      Participant
      Up
      0
      Down
      ::

      Ce pourrait aussi venir d’une simple faute de frappe dans l’adresse :
      /var/wwww/wims
      qui contient quatre w au lieu de trois habituellement. A vérifier.

      Eric

    • #2766
      Avatar photoOlivier
      Maître des clés
      Up
      0
      Down
      ::

      Bonjour,

      D’ou vient donc cette adresse « 192.168.1.10:18881/wims.cgi » ?

      Par défaut, Wims s’installe derriere Apache, dans un repertoire « /wims ».

      Chez vous Apache semble tourner sur le port 82. L’adresse devrait donc être la suivante :

      192.168.1.10:82/wims

      Si ce n’est pas le cas, il faut jeter un oeil à vos configs Apache…

      • Cette réponse a été modifiée le il y a 9 années et 5 mois par Avatar photoOlivier.

      Olivier Bado-Faustin / Université Côte d’Azur

Vous lisez 3 fils de discussion
  • Vous devez être connecté pour répondre à ce sujet.