Dysfonctionnement affichage formule

Accueil Forums Programmation WIMS Programmation d’exercices OEF Dysfonctionnement affichage formule

Vous lisez 2 fils de discussion
  • Auteur
    Messages
    • #4467
      Eric Guillet
      Participant
      Up
      -1
      Down
      ::

      Bonjour,

      Dans un exercice utilisant des étiquettes, les formules mathématiques ne sont plus correctement affichées dans les questions, alors qu’elles le sont dans la réponse lors de l’affichage de la note :

      http://wims.auto.u-psud.fr/wims/wims.cgi?module=H5/analysis/oefsecdeg.fr&cmd=new&exo=parabole

      Je ne comprends pas l’origine du problème !

      Eric

      • Ce sujet a été modifié le il y a 6 années par Eric Guillet.
      • Ce sujet a été modifié le il y a 6 années par Eric Guillet.
    • #4470
      bernadette
      Maître des clés
      Up
      0
      Down
      ::

      C’est un problème de mathjax avec le type de réponse. Cela fonctionne parfaitement avec Firefox qui gère mathml (Merci à lui !)
      (bien préciser le navigateur).

      Peux-tu regarder si c’est la même chose sur la version
      https://wimstest1.di.u-psud.fr/wims
      (de manière générale, si près d’une release stable, merci de tester sur cette version avant de signaler un bug !).

      Bernadette

    • #4471
      Eric Guillet
      Participant
      Up
      0
      Down
      ::

      En effet, j’ai oublié que le problème était lié au navigateur…

      Avec Chrome 67.0.3396.87 (64 bits) et Edge 41.16299.248.0 ça ne passe pas.
      En revanche avec Firefox Quantum 60.0.2 (64 bits) ça marche.
      C’est la même chose sur auto.u-psud et sur wimstest1.di.u-psud.

      Eric

Vous lisez 2 fils de discussion
  • Vous devez être connecté pour répondre à ce sujet.